Bug Reports

Help, rules, advice and announcements.
User avatar
A8r-F0ruw-4w56
Posts: 33
Joined: Tue May 16, 2017 3:03 pm
Has thanked: 2 times
Been thanked: 2 times

Re: Bug Reports

Post by A8r-F0ruw-4w56 » Sat Aug 12, 2017 8:08 am

Testing Testing 123
The Web Guy

Adventure Bike Rider New Issue Out Now
User avatar
DaveCon
Posts: 798
Joined: Fri Jan 16, 2015 10:01 am
Has thanked: 101 times
Been thanked: 99 times

Re: Bug Reports

Post by DaveCon » Sat Aug 12, 2017 12:44 pm

:?: :idea: :geek:
I used to like it that on the main forum page you could hover over a topic and quickly read the first few lines of a post before committing to loading up the full topic. I could quickly see if it interested me or was likely to annoy me etc :D Can we have that back? It currently comes up with "Unread Posts" or something.
Ta

Thedktor
Posts: 1065
Joined: Wed Oct 17, 2012 1:44 pm
Has thanked: 85 times
Been thanked: 97 times

Re: Bug Reports

Post by Thedktor » Mon Aug 14, 2017 7:47 am

Um, I've seen a couple of mentions but no reply to "pictures in old threads are gone!"

Well, my words.

An example:

viewtopic.php?f=23&t=42886

-Steve
- Steve



Southampton area

DR350, 349, DRZ, 701

User avatar
OB1
Posts: 2659
Joined: Mon Jan 10, 2011 11:37 am
Location: Ipswich, Suffolk
Has thanked: 607 times
Been thanked: 266 times

Re: Bug Reports

Post by OB1 » Tue Aug 15, 2017 4:36 pm

Not sure if it has been mentioned previously but I am not receiving email notifications when someone replies to a thread that I am subscribed to. Maybe I'm just missing something but I've had a look around and can't see anything obvious. I just like to stay up to date with threads that I'm following.
A • AND • B • CDN • CH • CN • CY • CYM • CZ • D • DK • E • EST • ET • F • FIN • GR • HK • HR • I • IL • IRL • L • LT • LV • M • N • N-IRL • NL • P • PL • Q • RSM • S • SCO • SCV • SLO • TR • USA • YU
justrtw.com

DanielS
Posts: 958
Joined: Thu Oct 25, 2012 9:00 am
Has thanked: 26 times
Been thanked: 114 times

Re: Bug Reports

Post by DanielS » Mon Aug 28, 2017 11:17 am

My old "Inbox" messages are gone on the new version of the site. Not the end of the world, but can they be brought back in?

User avatar
A8r-F0ruw-4w56
Posts: 33
Joined: Tue May 16, 2017 3:03 pm
Has thanked: 2 times
Been thanked: 2 times

Re: Bug Reports

Post by A8r-F0ruw-4w56 » Wed Sep 06, 2017 9:35 am

The Web Guy

Oop North John
Posts: 1521
Joined: Mon Dec 05, 2011 11:30 am
Has thanked: 87 times
Been thanked: 129 times

Re: Bug Reports

Post by Oop North John » Wed Sep 06, 2017 10:21 am

Posting up a ride report I resorted to individual posts for the pictures as the order they're shown on the forum wasn't the order I uploaded them on.

The Sarge
Posts: 1451
Joined: Mon Feb 03, 2014 3:29 pm
Has thanked: 41 times
Been thanked: 55 times

Re: Bug Reports

Post by The Sarge » Mon Oct 02, 2017 8:13 am

I don't know if this has been aired already but I can't seem to end PM's, ?? I get a reply saying it's been sent successfully but when I look for the message in the 'sent' folder it doesn't appear ???

I have to say I am struggling with this site at the moment and it prevents me using it !

Sarge

dibbs
Posts: 822
Joined: Wed Jan 07, 2015 7:42 pm
Location: Essex
Has thanked: 331 times
Been thanked: 104 times

Re: Bug Reports

Post by dibbs » Mon Oct 02, 2017 8:27 am

I had this but Alun kindly told me that the message will stay in your outbox until the recipient reads it then it goes into your sent items! HTH

Andi_Archer
Posts: 1809
Joined: Sun Dec 06, 2015 4:13 pm
Has thanked: 3 times
Been thanked: 126 times

Re: Bug Reports

Post by Andi_Archer » Mon Oct 02, 2017 9:20 am

Sounds more like a browser issue than the forum software which browser?

Post Reply

Return to “WEBSITE AND FORUM STUFF”

Who is online

Users browsing this forum: No registered users and 16 guests