Bug Reports

Help, rules, advice and announcements.
Post Reply
Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Bug Reports

Post by Alun » Thu Aug 03, 2017 6:32 pm

It would really help if you could post up any 'bugs' or problems you come across in this new forum in this thread. Thanks.

Adventure Bike Rider New Issue Out Now
RandG
Posts: 1119
Joined: Wed Jul 23, 2014 9:37 pm
Has thanked: 15 times
Been thanked: 69 times

Re: Bug Reports

Post by RandG » Thu Aug 03, 2017 8:16 pm

Not a bug or an issue but I'd like to change my username, can this be done please ?

hotbulb
Posts: 755
Joined: Thu May 05, 2011 2:55 pm
Has thanked: 47 times
Been thanked: 28 times

Re: Bug Reports

Post by hotbulb » Thu Aug 03, 2017 8:18 pm

Might have been a bit premature when i replied to the Welcome Back thread
A bit odd.... I've had the password reset and have logged into the forum successfully, so I'm able to post here. However, if I log out, I'm unable to log back in, getting "wrong password" messages. This is the case if I use the "stored" password or try to type it in. However, if I go to the forum and try to reply to a topic, I'm asked to login, and can do so using the "stored" password, without difficulty :?: :?:

Oh, and why are the long letter/number strings attached to each forum topic, please?

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Bug Reports

Post by Alun » Thu Aug 03, 2017 8:27 pm

hotbulb wrote:
Thu Aug 03, 2017 8:18 pm
Might have been a bit premature when i replied to the Welcome Back thread
A bit odd.... I've had the password reset and have logged into the forum successfully, so I'm able to post here. However, if I log out, I'm unable to log back in, getting "wrong password" messages. This is the case if I use the "stored" password or try to type it in. However, if I go to the forum and try to reply to a topic, I'm asked to login, and can do so using the "stored" password, without difficulty :?: :?:

Oh, and why are the long letter/number strings attached to each forum topic, please?

Thanks for that we'll check it out. The long numbers were for the database migration and import, they will be deleted soon

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Bug Reports

Post by Alun » Thu Aug 03, 2017 8:28 pm

RandG wrote:
Thu Aug 03, 2017 8:16 pm
Not a bug or an issue but I'd like to change my username, can this be done please ?


I'll check it out tomorrow

Oop North John
Posts: 1521
Joined: Mon Dec 05, 2011 11:30 am
Has thanked: 87 times
Been thanked: 129 times

Re: Bug Reports

Post by Oop North John » Thu Aug 03, 2017 8:54 pm

hotbulb wrote:
Thu Aug 03, 2017 8:18 pm
Might have been a bit premature when i replied to the Welcome Back thread
A bit odd.... I've had the password reset and have logged into the forum successfully, so I'm able to post here. However, if I log out, I'm unable to log back in, getting "wrong password" messages. This is the case if I use the "stored" password or try to type it in. However, if I go to the forum and try to reply to a topic, I'm asked to login, and can do so using the "stored" password, without difficulty :?: :?:
Didn't get the e-mail about a new password, just happened to check the site and found it alive.

Tried logging in using the old password, didn't work as expected. So went for the forgotten the password, and logged in ok. Thought I'd update the password to one I could remember so did that.

Opened up the site again, had to ask for a new password, again. As neither the updated password or e-mail supplied one worked.

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Bug Reports

Post by Alun » Thu Aug 03, 2017 8:57 pm

Oop North John wrote:
Thu Aug 03, 2017 8:54 pm
hotbulb wrote:
Thu Aug 03, 2017 8:18 pm
Might have been a bit premature when i replied to the Welcome Back thread
A bit odd.... I've had the password reset and have logged into the forum successfully, so I'm able to post here. However, if I log out, I'm unable to log back in, getting "wrong password" messages. This is the case if I use the "stored" password or try to type it in. However, if I go to the forum and try to reply to a topic, I'm asked to login, and can do so using the "stored" password, without difficulty :?: :?:
Didn't get the e-mail about a new password, just happened to check the site and found it alive.

Tried logging in using the old password, didn't work as expected. So went for the forgotten the password, and logged in ok. Thought I'd update the password to one I could remember so did that.

Opened up the site again, had to ask for a new password, again. As neither the updated password or e-mail supplied one worked.

Thanks, we're looking into it.

vRSG60
Posts: 1742
Joined: Mon Jul 28, 2014 5:32 pm
Location: Barrowford, Lancastershire.
Has thanked: 67 times
Been thanked: 80 times

Re: Bug Reports

Post by vRSG60 » Thu Aug 03, 2017 9:15 pm

I can login using a browser but not via Tapatalk.
Tried new password, old password, non work !
Out On The Floor - Keep The Faith

Alun
Moderator
Posts: 4725
Joined: Fri Oct 03, 2008 8:54 pm
Location: Stratford upon Avon
Has thanked: 237 times
Been thanked: 304 times

Re: Bug Reports

Post by Alun » Thu Aug 03, 2017 9:19 pm

vRSG60 wrote:
Thu Aug 03, 2017 9:15 pm
I can login using a browser but not via Tapatalk.
Tried new password, old password, non work !


Tapatalk is not installed yet, with the new forum being mobile friendly is it worth using tapatalk? Let me know.

Hugh
Posts: 799
Joined: Sat Sep 10, 2016 1:54 pm
Has thanked: 406 times
Been thanked: 514 times

Re: Bug Reports

Post by Hugh » Thu Aug 03, 2017 9:46 pm

Greetings folks,

I had the same issues as Hotbulb but found the Forum way around it by chance.

I too wanted to post a reply but can not find how to add a pdf attachment. (Could just be me, not the best on computers :roll: )

Looks like a good job so thank you to all involved.

TTFN

Hugh.

Post Reply

Return to “WEBSITE AND FORUM STUFF”

Who is online

Users browsing this forum: No registered users and 32 guests